Thermodrucker tut es nicht \| Druckprobleme und Lösungen

9 Min. Lesezeit·Aktualisiert 12.5.2026

Thermodrucker tut es nicht | Druckprobleme und Lösungen

Wenn Ihr Thermodrucker nicht funktioniert, führen Sie diese Schritte aus.

1. Grundsteuerung - immer zuerst überprüfen

  • Ist der Drucker eingeschaltet?

  • Ist das USB-Kabel fest angeschlossen? (Es kann aufgrund von Vibrationen gelöst werden.)

Idea

Schalten Sie den Drucker aus und ein.

Wenn Sie noch nicht gedruckt haben, können Sie den Drucker aus dem Standby entfernen. Oder klicken Sie auf den Button "Feed". Versuchen Sie dann erneut zu drucken.

2. Befindet sich Printhelper auf dem Computer, an den der Drucker angeschlossen ist?

PrismaNote druckt über das Printhelper-Programm. Wenn sich dies nicht auf dem Computer befindet, an den der Drucker angeschlossen ist, werden die Quittungen nicht aus dem Drucker.

1. Gehen Sie zu dem Computer, an den der Drucker angeschlossen ist.

2. Klicken Sie unten links auf Start Ihres Windows-Computers (oder öffnen Sie den Finder unter einem MacOS).

3. Geben Sie nun das Wort "Helfer" ein.

4. Klicken Sie auf die App PrismaNote Printhelper App, um sie zu öffnen.

Das Programm startet nun automatisch. Versuche erneut zu drucken.

Info

Wird es eine Nachricht geben, die besagt: "Druckhelfer läuft bereits"...?Dann war das Programm bereits im Gange.

Ist das Programm nicht auf dem Computer? Folgen Sie den Printhelper Download Schritte.

Fragt das Printhelper Programm nach einem Passwort?

Diese Informationen finden Sie in PrismaNote:

- Klicken Sie im Menü auf "Shop-Einstellungen"

- Klicken Sie auf die Registerkarte "Druckeinstellungen"

3. Sind in PrismaNote der richtige Arbeitsplatz und Drucker ausgewählt?

Ein Arbeitsplatz ist ein separater Arbeitsplatz, an den Drucker angeschlossen sind.

Wurde der richtige Arbeitsplatz ausgewählt?

1. Klicken Sie im Menü auf "Dashboard"

2. Klicken Sie neben dem Standort auf der Workstation

3. Klicken Sie auf die richtige Workstation

Wurde der richtige Drucker am Arbeitsplatz ausgewählt?

1. Klicken Sie im Menü auf "Shop Einstellungen"

2. Klicken Sie auf die Registerkarte "Druckereinstellungen"

3. Schauen Sie sich die Spalte an, in der Sie oben auf Ihrer Workstation sehen. Scrollen Sie zum "Thermal" -> 'Transaktionsgutschein' (oder einer anderen Option, die von dem Gutschein abhängt, den Sie drucken möchten) und prüfen Sie, ob der richtige Drucker gekoppelt ist.

Info

Sie können auf die blaue Schaltfläche klicken, um den Drucker zu ändern. Im Feld können Sie auf Drucker auswählen klicken, wenn kein Drucker ausgewählt ist.

Probleme und Lösungen für Wärmegutscheindrucker

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1. Der Thermodrucker reagiert nicht.

  1. Blinkt das zweite Licht? (3) Dann verfügt der Drucker nicht über eine stabile Netzwerkverbindung.

  2. Schalten Sie den Drucker aus, warten Sie 30 Sekunden und schalten Sie ihn dann wieder ein.

  3. Bitte aktualisieren Sie PrismaNote und versuchen Sie es erneut.

  4. Blinkt das dritte Licht (2)?: Überprüfen Sie den Papiervorrat.

  5. Halten Sie die Papiertaste (1) gedrückt, bis ein Quittungsstück herauskommt.

  6. Funktioniert nicht: Öffnen Sie den Drucker, überprüfen Sie die Papiermenge und den Lieferumfang.

2. Der Thermodrucker druckt, aber der Gutschein ist leer.

Die Rolle im Drucker kann falsch sein. Öffnen Sie den Drucker und stellen Sie sicher, dass sich die Rolle im Drucker wie folgt befindet:

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3. "Drucker offline" in Windows

Ursachen:

  • Drucker wird getrennt

  • Fahrer stürzt ab oder ist veraltet

  • USB-Anschluss bietet keine stabile Stromversorgung

Lösungen:

  • Schließen Sie das USB-Kabel an ein Weitere USB Anschlüsse

  • PC neu starten

  • Entfernen Sie den Drucker in Windows und installieren Sie den Treiber erneut von https://info.prismanote.com/tools

4. Bons bleiben verweilen

Ursachen:

  • Stillstandeter Druckauftrag

  • Printhelper oder Windows erhält keine Bestätigung vom Drucker

Lösungen:

  • Gehe zu 'Drucker und Scanner' → TM-T20 (oder ein anderes Modell) → 'Warteschlange anzeigen'

  • Alle Aufgaben entfernen

  • Printhelper und PC neu starten

  • Wieder drucken

Weitere Tipps für stabilen Einsatz

  1. Verwenden Sie immer einen Originaladapter und Kabel
  2. Lassen Sie den Drucker an einem stabilen, flachen Ort
  3. Verwenden Sie nur Thermopapier mit einem thermischen Quittungsdrucker, Breite 80 mm
  4. Vermeiden Sie Verlängerungskabel oder USB-Hubs (verwenden Sie direkte USB-Anschlüsse)

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