La impresora térmica no funciona | Problemas y soluciones de impresión

9 min de lectura·Actualizado 12/5/2026

Siga los siguientes pasos si su impresora térmica no funciona.

1. Comprobación básica – siempre hay que verificar primero

  • ¿Está encendida la impresora?

  • ¿Está el cable USB bien conectado? (Puede soltarse debido a vibraciones).

Tip

Apague y encienda la impresora una vez.

Si no ha impreso antes hoy, puede sacar la impresora del modo de espera de esta manera. O haga clic en el botón 'Feed'. Luego intente imprimir de nuevo.

2. ¿Está Printhelper activado en el ordenador al que está conectada la impresora?

PrismaNote imprime a través del programa Printhelper. Si este no está activado en el ordenador al que está conectada la impresora, los recibos no saldrán de la impresora.

  1. Vaya al ordenador donde está conectada la impresora.

  2. Haga clic en Inicio en la parte inferior izquierda de su ordenador con Windows (o abra 'Finder' en un MacOS).

  3. Ahora escriba la palabra 'helper'

  4. Haga clic en la aplicación PrismaNote Printhelper para abrirla.

El programa se iniciará automáticamente. Intente imprimir de nuevo.

Let op

¿Aparece un mensaje con el texto 'Printhelper is already running...'? Entonces el programa ya estaba en ejecución.

¿El programa no está en el ordenador? Siga aquí los pasos para descargar Printhelper.

¿El programa Printhelper solicita una contraseña?

Puede encontrar esta información en PrismaNote:

- Haga clic en 'Configuración de la tienda' en el menú

- Haga clic en la pestaña 'Configuración de impresión'

3. ¿Se han seleccionado la estación de trabajo y la impresora correctas en PrismaNote?

Una estación de trabajo es un lugar de trabajo separado, al que se vinculan impresoras.

¿Se ha seleccionado la estación de trabajo correcta?

  1. Haga clic en 'Panel' en el menú

  2. Haga clic en la estación de trabajo junto a la ubicación

  1. Haga clic en la estación de trabajo correcta

¿Se ha seleccionado la impresora correcta para la estación de trabajo?

  1. Haga clic en 'Configuración de la tienda' en el menú

  2. Haga clic en la pestaña 'Configuración de la impresora'

  3. Mire la columna donde ve su estación de trabajo en la parte superior. Desplácese a la fila 'Térmica' -> 'Recibo de transacción' (o cualquier otra opción que dependa del recibo que desee imprimir) y compruebe si la impresora correcta está vinculada.

Info
Info

Puede hacer clic en el botón azul para cambiar la impresora. Puede hacer clic en el campo 'Seleccionar impresora' si aún no se ha seleccionado ninguna impresora.

Problemas y soluciones de la impresora térmica de recibos

Afbeelding met tekst, binnenAutomatisch gegenereerde beschrijving
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1. La impresora térmica no responde.

  1. ¿Parpadea la segunda luz? (3) Entonces la impresora no tiene una conexión de red estable.

  2. Apague la impresora, espere 30 segundos y luego vuelva a encenderla.

  3. Actualice PrismaNote y vuelva a intentarlo.

  4. ¿Parpadea la tercera luz (2)?: Entonces compruebe el suministro de papel.

  5. Mantenga presionado el botón de papel (1) hasta que salga un trozo de recibo.

  6. Si esto no funciona: abra la impresora y compruebe la cantidad de papel y la alimentación.

2. La impresora térmica imprime, pero el recibo está en blanco.

Es posible que el rollo esté colocado al revés en la impresora. Abra la impresora y compruebe si el rollo está colocado así en la impresora:

Afbeelding met persoon, handAutomatisch gegenereerde beschrijving
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3. “Impresora sin conexión” en Windows

Causas:

  • La impresora está desconectada

  • El controlador falla o está obsoleto

  • El puerto USB no proporciona una corriente estable

Soluciones:

  • Conecte el cable USB a un puerto USB diferente

  • Reinicie el PC

  • Elimine la impresora en Windows y reinstale el controlador a través de https://info.prismanote.com/tools

4. Los recibos se quedan atascados en la cola de impresión

Causas:

  • Tarea de impresión atascada

  • Printhelper o Windows no reciben confirmación de la impresora

Soluciones:

  • Vaya a 'Impresoras y escáneres' → TM-T20 (o otro modelo) → 'Mostrar cola'

  • Elimine todas las tareas

  • Reinicie Printhelper Y el PC

  • Imprima de nuevo

Otros consejos para un uso estable

  1. Utilice siempre un adaptador y cable originales
  2. Coloque la impresora en un lugar estable y plano
  3. Utilice solo papel térmico con una impresora térmica de recibos, ancho 80 mm
  4. Evite cables de extensión o concentradores USB (use puertos USB directos)

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